[Loadstone] Connection lost error - please help

Petr Řehák peersoft at seznam.cz
Sat Feb 16 22:11:03 GMT 2008


Hi,

please accept my apologies. I have read some documentation pages and deleted
my paired device, then tried to connect it just using LoadStone. Although it
did not help first, after rebooting phone, it magically connected to my
device just sqaying No signal and then "acquired 3 satellites".

Regards,)
-----Original Message-----
From: Petr Řehák [mailto:peersoft at seznam.cz] 
Sent: Saturday, February 16, 2008 10:20 PM
To: 'loadstone at loadstone-gps.com'
Subject: Connection lost error - please help

Hi all,

i downloaded and installed the LoadStone GPS v0.69 application on my Nokia
6681 phone and tried to run it while MobileSpeak was running. Recently I
also bought a bluetooth GPS receiver, Navibe GB-735, which has static
navigation disabled, but works well with other GPS application on the
Windows Mobile platform for me. I have managed to pair my phone with the
receiver, I have also successfully set my GPS receiver to be authorized for
the phone so that I won't have to enter the pairing code again. However, as
soon as I selected it in the LoadStone's Find GPS dialog, LoadStone
instantly said "connection lost" and beeped at me. I even tried to enable
WAAS/EGNOS as my receiver can make use of it. Could you please help me to
get LoadStone function? Could my GPS receiver be incompatible with LoadStone
in some way, although it supports NMEA 2.2 and many NMEA sentences and it
has the SIRF 3 chip?
Thanks for your reply in advance.

Regards,

Petr Řehák
--
Petr Řehák - PEERSOFT
Mob: 604 860 877
Mob: 601 234 292
E-mail: rehakp at volny.cz
Skype: rehak_adaptech
ICQ: 110894521
Web: http://www.braillnet.cz/~rehak






More information about the Loadstone mailing list