[Loadstone] Question on editing and deleting points - help please

Kennydog hurrikenny at slingshot.co.nz
Wed Dec 31 07:47:00 GMT 2008


Hi and Happy New Year to you all...

I am using a Nokia E50 with Talks speech software and the Loadstone 
programme. I have been able to walk around town here adding new points 
as I go, but how am I able to edit or delete them? (Eg. If there is a 
duplicate or I want to rename the point?) I have looked in the help 
files, and it says that I need to be in exploration mode...find a 
point...select it..then I should be able to delete or edit it. I can 
find one, select one (check point), but when I go to edit or or delete 
it I do not get those options. It only allows me check point, uncheck 
point or comment.

Has anybody else had this problem and how can I fix it? Or is there 
another way that I can do this? I was hoping that using the Backspace 
and # key on my phone, that it would allow me to do that but it isn't 
working. (I even tried C for clear before the #  but that still doesn't 
work). (I have gone over the help files three times already hoping to 
find something I may have missed?)

All ideas are gratefully accepted ;-)

Thanks heaps
Hurrikenny


More information about the Loadstone mailing list