[Loadstone] Still can't manually add points

Jacob Kruger jacobk at cknet.co.za
Wed Apr 23 03:48:37 BST 2008


Like I've said in the past when I add points using the # key they seem fine, 
but when I try to enter points manually, I get no notification message no 
matter what different combinations of options I try to use.

Me and Monty were trying various things to try work around this, including 
exporting my database (where I did have various 'corrupt' entries), but even 
after starting off on a new database, and then either just starting from 
scratch, or importing a cleaned up import/export file that monty helped me 
with I still can't add points manually - literally worked around once or 
twice, but never again.

Basically, the main thing is that since in my area there isn't really any 
useful data on the PointShare exchange, I've been trying to use the GeoCoder 
at:
http://www.gpsvisualizer.com/geocoding.html

to generate data for addresses this side (South Africa), and then enter them 
manually etc., and if I trash my database, and let it generate a new one, it 
has once or twice allowed me to enter one or two points, but after that, 
nothing else actually does much.

Also, FWIW, I currently have my search radius set to something like 2000km 
just in case, and whether I use the find point, or show area menu items 
there's no difference.

The only thing I thought might be relevant is that on my Nokia 6680 I did at 
some stage do the firmware upgrade because certain apps were starting to 
generate errors/crashes, but that was a while ago, and the other apps are 
now fine, and I've even tried different options like installing to the 
memory card, phone memory etc. etc., and am currently running 0.69 since 
although the functionality that 0.68 offered worked fine (and does still in 
0.69), the 'newer' functionality like logging and manually entering points 
are currently the two most important bits since I want to manually add 
locations before going there.

I have also tried various things like making sure my Holux M1000 had a 
decent signal while entering the points, trying to do it with it off, 
disconnected etc. etc., and it seems to make no difference.

Really don't know what's causing this, and wish there was some sort of app 
logging functionality so I could find what was going wrong.

Oh yes, have also tried things like making sure I first turn the phone 
off/on etc. in case it needed to be reset etc., and this also seems to make 
no difference.

Anyway, still think it's an excellent thing you guys are doing, and somewhat 
necessary, but just wish I could be more 'confident' and could experiment 
more as such without having to get sighted people this side to help me by 
first taking me to points etc., and also obviously, if they are somewhere 
with their conventional GPS, it would also be nice to be able to get 
co-ordinates from them so that I could then know where they are in relation 
to my location etc. etc.

Stay well

Jacob Kruger
Blind Biker
Skype: BlindZA
'...Fate had broken his body, but not his spirit...'

----- Original Message ----- 
From: "Cearbhall O Meadhra" <cearbhall.omeadhra at idd.ie>
To: <loadstone at loadstone-gps.com>
Sent: Tuesday, April 22, 2008 9:36 AM
Subject: Re: [Loadstone] Still can't manually add points


> Dear Jacob,
>
> If you can export the default dataset we might have a look at it and be 
> able
> to help you.
>
> Also, if you could describe exactly what you are doing to create points
> using the #key and also how you are creating your own points dataset I am
> sure we could help you to find the answer.
>
>
> All the best,
>
>
> Cearbhall
>
> "Good design enables - Bad design disables"
>
> Tel: 01-2864623 Mob: 087 9922227
> : cearbhall.omeadhra at colibri.ie
>
>
> -----Original Message-----
> From: loadstone-bounces at loadstone-gps.com
> [mailto:loadstone-bounces at loadstone-gps.com] On Behalf Of Jacob Kruger
> Sent: 22 April 2008 05:57
> To: Loadstone mailing list
> Subject: [Loadstone] Still can't manually add points
>
> Just been trying even more stuff FWiW, and although I can in fact add a
> point by being there and then using the # key to then enter the point, no
> matter how I try adding points manually either by entering them using the
> options menu etc., or by creating my own import file etc. etc. etc.,
> although it sometimes tells me a point has been added/updated, they still
> never show when I want/need to use them.
>
> Still have no idea why I'm the only person with this problem, but, life...
>
> Stay well
>
> Jacob Kruger
> Blind Biker
> Skype: BlindZA
> '...Fate had broken his body, but not his spirit...'
>
> _______________________________________________
> Loadstone mailing list
> Loadstone at loadstone-gps.com
> http://www.loadstone-gps.com/mailman/listinfo/loadstone
>
> _______________________________________________
> Loadstone mailing list
> Loadstone at loadstone-gps.com
> http://www.loadstone-gps.com/mailman/listinfo/loadstone 



More information about the Loadstone mailing list