[Loadstone] Problem After Installing the Latest Reelease

Tom Lange trlange at pacbell.net
Wed Oct 24 23:59:34 BST 2007


Hi Monty,
Actually, I should have said that I uninstalled my old version of Loadstone 
first, then installed the new version.  For some reason I thought I had to 
do that.  So perhaps I need to know how to reinstall the database, as I 
think I let Loadstone create one with no points in it.  I was fiddling 
around late at night and not entirely sure what I was doing.

Tom

----- Original Message ----- 
From: <monty at loadstone-gps.com>
To: <loadstone at loadstone-gps.com>
Sent: Wednesday, October 24, 2007 7:06 AM
Subject: Re: [Loadstone] Problem After Installing the Latest Reelease


> Hi Tom,
>
> When you perform a straight upgrade of Loadstone it will not touch any
> databases that already exist so I am not sure what happened to your old
> ones.
>
> If you already have a database, use FExplorer, YBrowser or possibly even
> your phone's own File Manager to copy the database file to the Loadstone
> directory tree.  If it is a Nokia 6682, the path should be one of the
> following:
>
> Phone memory: c/system/applications/loadstone/databases
> Memory Card: e/system/applications/loadstone/databases
>
> Make sure the main database file is called "default" (without the quotes
> and no file extension)
>
> Any further problems feel free to post and someone will try and help.
>
> Best regards,
>   Monty
>
>
> On Wed, 24 Oct 2007, Tom Lange wrote:
>
>> Hi,
>> I downloaded and installed the latest Loadstone version to my 6682 the 
>> other
>> night and since I hadn't updated it in a while I probably did something 
>> to
>> mess it up. When I first started using Loadstone earlier this year I 
>> tried
>> to get points for my local area from the Pointshare database or whatever
>> it's called and had some trouble, so someone kindly sent me his database 
>> and
>> I installed it. As I traveled about Loadstone would recognize where I was
>> and if I went into Explore mode I had no problems there either.  All that
>> changed after installing the new release.  Now when I fire up Loadstone 
>> and
>> get my GPS fix and use the joystick I get "no points found", as if I 
>> don't
>> have a database loaded.
>>
>> I still have the original default.dat file that someone sent me and can
>> reinstall it, but I've forgotten how that works.  Can anybody refresh my
>> memory?  Thanks.
>>
>> Tom
>>
>>
>> _______________________________________________
>> Loadstone mailing list
>> Loadstone at loadstone-gps.com
>> http://www.loadstone-gps.com/mailman/listinfo/loadstone
>>
> _______________________________________________
> Loadstone mailing list
> Loadstone at loadstone-gps.com
> http://www.loadstone-gps.com/mailman/listinfo/loadstone 



More information about the Loadstone mailing list