[Loadstone] Loadstone GPS V0.69 released

Gary Steeves g.steeves at telus.net
Wed Oct 24 03:15:10 BST 2007


Hi Everyone:

I've had some issues as well but it was with the last version too. I 
had downloaded the latest version on my 6620 but when I went to 
import a database (as I did before) I got bumped out of loadstone. 
This happened in .68 as well. Currently I'm running .65 because that 
is the version that worked for me and I was in a new place this past 
weekend where I wanted some maps for exploration purposes. I think my 
phone is one of those that falls between symbiatn 1 and 2. I guess 
when I have some time I should try downloading other versions to see 
if there is a point where things go bonkers for my phone.

Just thought I'd throw that out there in case it's helpful to the developers.

Gary


At 06:08 PM 10/20/2007, you wrote:
>Hi Len and all,
>Just to mention that I too am encountering similar difficulties as below.
>The points file I am attempting to import is the same one I previously
>imported into V068, with no such problems. This time round, however, talks
>announces: "Closing Loadstone" and I am left back at the start-up screen.
>
>All help appreciated
>
>Louis
>
>----- Original Message -----
>From: "Len Burns" <len at gatamundo.com>
>To: <loadstone at loadstone-gps.com>
>Sent: Sunday, October 21, 2007 1:49 AM
>Subject: Re: [Loadstone] Loadstone GPS V0.69 released
>
>
> > Good day all,
> >
> > I have upgraded to v0.69, and from the little I have seen thus far
> > my only comment is, great work!
> > I have an odd thing going on with which I need guidance from minds
> > more familiar with Loadstone than am I.  I am
> > running Loadstone on a Nokia 6682, Firmware version: v4.65.0.  I have
> > been running 0.68 on here for some time with good stability.  I did
> > the following:
> > removed the keymap file, downloaded and installed 0.69.  The first
> > time I started it my phone rebooted.  The second time it ran a little
> > and then closed leaving me back at my standby screen.  So, I
> > uninstalled it completely and started from fresh.  It installed
> > without incident, and created the default database.  Now I can launch
> > it, but when I go into the files menu and select either load database
> > or import database the program immediately terminates and I am
> > returned to the standby screen.  I am not sure what more info I can
> > provide to help sort through this, or if there is something I am doing
> > that might be causing the behavior.  Any and all thoughts much
> > appreciated.  TIA!
> >
> > -Len
> > _______________________________________________
> > Loadstone mailing list
> > Loadstone at loadstone-gps.com
> > http://www.loadstone-gps.com/mailman/listinfo/loadstone
>
>_______________________________________________
>Loadstone mailing list
>Loadstone at loadstone-gps.com
>http://www.loadstone-gps.com/mailman/listinfo/loadstone


Gary Steeves, BSW, RSW
204 - 1110 West 10th Ave
Vancouver, BC  V6H 1J1
Work: 604-434-7211 Ext 423
Cell: 604-764-0777
Email: g.steeves at telus.net



More information about the Loadstone mailing list