[Loadstone] Loadstone GPS V0.69 released

Jacob Kruger jacobk at cknet.co.za
Sun Oct 21 11:57:12 BST 2007


FWIW, with my 6680, I have none of the problems he mentioned.

I did however first uninstall the previous version since I hadn't really put 
very many important points in yet.

Stay well

Jacob Kruger
Blind Biker
Skype: BlindZA
'...Fate had broken his body, but not his spirit...'

----- Original Message ----- 
From: "Shawn Kirkpatrick" <shawn at odyssey.cm.nu>
To: <loadstone at loadstone-gps.com>
Sent: Sunday, October 21, 2007 7:56 AM
Subject: Re: [Loadstone] Loadstone GPS V0.69 released


> These are very strange problems. Nothing like this has come up in our
> testing. What else are you running on the phone? What language is it 
> using?
> Is anyone else having problems with the 6682? Has anyone gotten the latest
> version to work on the 6682? We need to figure out if this is a glitch 
> with
> the odd phone or a larger problem of some kind so any feedback would help.
>
> On Sat, 20 Oct 2007, Len Burns wrote:
>
>> Good day all,
>>
>> I have upgraded to v0.69, and from the little I have seen thus far
>> my only comment is, great work!
>> I have an odd thing going on with which I need guidance from minds
>> more familiar with Loadstone than am I.  I am
>> running Loadstone on a Nokia 6682, Firmware version: v4.65.0.  I have
>> been running 0.68 on here for some time with good stability.  I did
>> the following:
>> removed the keymap file, downloaded and installed 0.69.  The first
>> time I started it my phone rebooted.  The second time it ran a little
>> and then closed leaving me back at my standby screen.  So, I
>> uninstalled it completely and started from fresh.  It installed
>> without incident, and created the default database.  Now I can launch
>> it, but when I go into the files menu and select either load database
>> or import database the program immediately terminates and I am
>> returned to the standby screen.  I am not sure what more info I can
>> provide to help sort through this, or if there is something I am doing
>> that might be causing the behavior.  Any and all thoughts much
>> appreciated.  TIA!
>>
>> -Len
>> _______________________________________________
>> Loadstone mailing list
>> Loadstone at loadstone-gps.com
>> http://www.loadstone-gps.com/mailman/listinfo/loadstone
>>
> _______________________________________________
> Loadstone mailing list
> Loadstone at loadstone-gps.com
> http://www.loadstone-gps.com/mailman/listinfo/loadstone
> 



More information about the Loadstone mailing list