[Loadstone] Problems with V0.68

Shawn Kirkpatrick shawn at odyssey.cm.nu
Wed May 30 09:55:24 BST 2007


This may not have anything to do with the bluetooth version but more likely 
certain models of phone. There's no good way to check the bluetooth version 
as far as I know.

On Wed, 30 May 2007, Hanspeter Schaffner wrote:

> Hello
>
>> The version for N70 also works on the N70, but
>> apparently not on phones with a lower version than Bluetooth® technology
>> v.2.0. Probably due to the new "Bluetooth is currently switched off, switch
>> on?" feature. More reports welcome.
>
> How can I check which BT version is installed on my phone?
>
> My phone and GPS receiver seam to connect propperly. The first time I
> started the new LS version I got only a lot of tones for "satellites
> found, not found" until I closed LS. Than I got a message "Runtime
> error".
>
> The second time when I started LS everything seemed to work fine.
>
> I never got a runtime error befor.
>
> -- 
>
> Freundliche Grüsse
>
> Hanspeter Schaffner
>
> -------------------------------------------------------------------------
>
> Hanspeter Schaffner                      Tel. g. +41-31-839-24-20
> Fürsprecher                                   p. +41-31-839-24-11
> Rüdenweg 13                              Fax:    +41-31-839-24-89
> CH-3067 Boll                             E-Mail: hschaffner at vtxmail.ch
>
> ---------------------------------------------------
>
> (RSA\DH/DSS)PGP-Key auf Anfrage, PGP-Key on request
>
> _______________________________________________
> Loadstone mailing list
> Loadstone at loadstone-gps.com
> http://www.loadstone-gps.com/mailman/listinfo/loadstone
>


More information about the Loadstone mailing list