[Loadstone] Problems with V0.68

Rob Melchers rob at loadstone-gps.com
Tue May 29 16:57:29 BST 2007


Hi all,

The first reports that arre coming in suggest that the latest release of 
Loadstone-GPS still needs some improvement. Please bear with us while we 
try to sort things out. You may get a 'due to certification ...' message 
for the third generation software. On N6680 there seems to be a start-up 
problem. Please try and install your applicable versions and rreport to the 
list if your particular phone has problems with these latest editions.

Rob



More information about the Loadstone mailing list