[Loadstone] LS on 6600

Cathomas Jürg Juerg.Cathomas at sbv-fsa.ch
Mon May 7 14:42:13 BST 2007


hi, 

i've been told that someone can install only version 0.58 on his 6600.
I myself had not tthe same problem on our model.
Did anyone else encounter problems with newer versions on a 6600?

best regards
Jürg



More information about the Loadstone mailing list