[Loadstone] has my receiver gone deaf?

David Allen wd8ldy at xtra.co.nz
Fri Jun 29 11:07:01 BST 2007


Hi Brett and list!

Thanks for the tip. I feel sure the receiver isn't or wasn't near flat 
becuase the first time it happened to me today was only minutes after I had 
taken it off a full charge.

I will look into uninstalling and going back, but that will be a bit of new 
territory for me. Only thing I have ever removed from my phone is the 
original default Loadstone database which I did with a few play points 
before I got the receiver.

Cheers,
Dave
----- Original Message ----- 
From: "Brett" <brett06 at tpg.com.au>
To: <loadstone at loadstone-gps.com>
Sent: Friday, June 29, 2007 9:28 PM
Subject: Re: [Loadstone] has my receiver gone deaf?


> Hi David,
>
> I see this message occasionally, usually when my receiver is neally flat. 
> If
> you are getting this message quite regularly, uninstall the current 
> version
> and go back to the previous one. With the latest version, I get the GPS
> clock seems to have stopped ticking message just about dayly, but the
> previous version this rarely happens.
>
> Not sure if it's a specific issue with the Globalsat BT338 and loadstone ,
> but if it is a wider issue than that, I am sure the developers who do a
> fantastic job will correct it in time. I don't have any problems when 
> using
> it with SmartToGo.
>
>
>
> Cheers,
> Brett.
>
>
>
>
> ----- Original Message ----- 
> From: "David Allen" <wd8ldy at xtra.co.nz>
> To: <loadstone at loadstone-gps.com>
> Sent: Friday, June 29, 2007 2:56 PM
> Subject: Re: [Loadstone] has my receiver gone deaf?
>
>
>> Hi Shawn and list:
>>
>> OK I haven't understood something correctly. When there has been no 
>> signal
>> for over a short time, I hear the GPS clock seems to have stopoped 
>> ticking
>> disconnected. Then the connection is gone.
>>
>> The good news is that I did begin to get signals later, and as long as I
>> have signal, all is fine.
>>
>> Cheers,
>> Dave
>> ----- Original Message ----- 
>> From: "Shawn Kirkpatrick" <shawn at odyssey.cm.nu>
>> To: <loadstone at loadstone-gps.com>
>> Sent: Friday, June 29, 2007 4:30 PM
>> Subject: Re: [Loadstone] has my receiver gone deaf?
>>
>>
>>> You don't need a signal to maintain the connection.
>>>
>>> On Fri, 29 Jun 2007, David Allen wrote:
>>>
>>>> Hi Shawn and list!
>>>>
>>>> That seemed to make no difference. Signals outside here seem to be as
>>>> hit
>>>> and miss as inside. Will keep trying today while I'm about town and see
>>>> if I
>>>> can get it back. How do I keep the receiver connected when there is no
>>>> signal? If maintaining the connection requires a signal, I may not know
>>>> when
>>>> I have one.
>>>>
>>>> Cheers,
>>>> Dave
>>>> ----- Original Message -----
>>>> From: "Shawn Kirkpatrick" <shawn at odyssey.cm.nu>
>>>> To: <loadstone at loadstone-gps.com>
>>>> Sent: Friday, June 29, 2007 11:54 AM
>>>> Subject: Re: [Loadstone] has my receiver gone deaf?
>>>>
>>>>
>>>>> You probably want to start the receiver up when you're outside.
>>>>> Sometimes
>>>>> you'll get a signal inside but that's very hit and miss. You might 
>>>>> want
>>>>> to
>>>>> make sure the receiver is fully charged.
>>>>>
>>>>> On Fri, 29 Jun 2007, David Allen wrote:
>>>>>
>>>>>> Hi list!
>>>>>>
>>>>>> A couple of days ago, I got the GPS receiver I ordered. It is the
>>>>>> Globalsat
>>>>>> BT338. After charging it, I found connecting it was easy! Even though
>>>>>> I
>>>>>> was
>>>>>> inside, I acquired three satelites right away.
>>>>>>
>>>>>> Now, it connects fine when I open Loadstone, but says there is no
>>>>>> signal.
>>>>>> After a few seconds, it says the GPS clock has stopped ticking
>>>>>> disconnecting. I find even walking outside into the open and
>>>>>> reconnecting
>>>>>> doesn't help. What's going on?
>>>>>>
>>>>>> Cheers,
>>>>>> Dave
>>>>>>
>>>>>> _______________________________________________
>>>>>> Loadstone mailing list
>>>>>> Loadstone at loadstone-gps.com
>>>>>> http://www.loadstone-gps.com/mailman/listinfo/loadstone
>>>>>>
>>>>> _______________________________________________
>>>>> Loadstone mailing list
>>>>> Loadstone at loadstone-gps.com
>>>>> http://www.loadstone-gps.com/mailman/listinfo/loadstone
>>>>
>>>> _______________________________________________
>>>> Loadstone mailing list
>>>> Loadstone at loadstone-gps.com
>>>> http://www.loadstone-gps.com/mailman/listinfo/loadstone
>>>>
>>> _______________________________________________
>>> Loadstone mailing list
>>> Loadstone at loadstone-gps.com
>>> http://www.loadstone-gps.com/mailman/listinfo/loadstone
>>>
>>
>> _______________________________________________
>> Loadstone mailing list
>> Loadstone at loadstone-gps.com
>> http://www.loadstone-gps.com/mailman/listinfo/loadstone
>>
>>
>>
>>
>> -- 
>> Internal Virus Database is out-of-date.
>> Checked by AVG Free Edition.
>> Version: 7.5.472 / Virus Database: 269.9.4/860 - Release Date: 21/06/2007
>> 5:53 PM
>>
>>
>
> _______________________________________________
> Loadstone mailing list
> Loadstone at loadstone-gps.com
> http://www.loadstone-gps.com/mailman/listinfo/loadstone
> 



More information about the Loadstone mailing list