[Loadstone] some initial problems

David Allen wd8ldy at xtra.co.nz
Fri Jun 29 10:34:33 BST 2007


Hi Brett and list!

Thanks for the info. I just got this phone upgraded a couple of months ago 
so think it is still pretty current. The date on the current firmware is 
8/13/06.

By the way, there are a couple reasons that I'm not wearing my hearing aids 
today and I sure miss them. The telecopil is a handy way to tell when the 
GPS receiver is actually on since there's no access to leds. Hey I'll take 
access any way I can get it. *lol*

Cheers,
Dave
----- Original Message ----- 
From: "Brett" <brett06 at tpg.com.au>
To: <loadstone at loadstone-gps.com>
Sent: Friday, June 29, 2007 9:20 PM
Subject: Re: [Loadstone] some initial problems


> Hi David,
>
> I don't have a bluetooth keyboard, but have no problems in using a 
> bluetooth
> headset with Loadstone. I don't believe loadstone will have any effect on
> this, it will depend on your phones bluetooth capabilities. My 6630 didn't
> originally support bultiple bluetooth connections, but once I did the
> firmware upgrade it could.
>
> Cheers,
> brett.
>
>
>
> ----- Original Message ----- 
> From: "David Allen" <wd8ldy at xtra.co.nz>
> To: <loadstone at loadstone-gps.com>
> Sent: Friday, June 29, 2007 5:33 PM
> Subject: Re: [Loadstone] some initial problems
>
>
>> Hi Monty and list!
>>
>> Yes I do use a bluetooth keyboard with my phone. I also use a Bluetooth
>> headset from time to time, though I have been avoiding the headset while
>> running Loadstone. This was coincidental but I hope this isn't suggesting
>> loadstone and a Bluetooth headset will not cooperate. I note the 
>> Loadstone
>> FAQ recommend an optional headset but it doesn't say Bluetooth. The
>> headset
>> is something I use for my privacy and to stop others' complaining about 
>> my
>> requirement of high volume level needed to compensate for hearing
>> impairment. Probably a good thing I can't afford a Braille display. *lol*
>>
>> Cheers,
>> Dave
>>
>> My mobile is a Nokia 6630 running version 6.03 firmware.
>>
>> I can take the phone out of the case and operate it with the phone key 
>> pad
>> if this is necessary. However, when I did that and didn't get a signal 
>> for
>> quite a while, I got the message "The GPS clock seems to have stopped
>> ticking disconnecting. Then my connection was gone even though I hadn't
>> connected the Bluetooth keyboard throughout the time the receiver 
>> remained
>> connected. I have two computers in here that have bluetooth connectivity,
>> but have not had either of them connected directly to anything when this
>> happens.
>>
>>
>> ----- Original Message ----- 
>> From: <monty at loadstone-gps.com>
>> To: <loadstone at loadstone-gps.com>
>> Sent: Friday, June 29, 2007 6:30 PM
>> Subject: Re: [Loadstone] some initial problems
>>
>>
>>> Hi David,
>>>
>>> A couple of questions for you...
>>>
>>> 1.  Can you confirm that you do not have any other bluetooth devices
>>> connected to your phone when you are using Loadstone.  (I want to rule
>>> out
>>> potential interfierence)
>>>
>>> 2.  What model of mobile do you have?
>>>
>>> 3.  What version of firmware is on your mobile?  To find this, type
>>> *#000#
>>> at your phone's main window.
>>>
>>> The "clock seams to have stopped ticking" message does not have anything
>>> to do with your receiver having a signal or not.  Normally this is down
>>> to
>>> bluetooth radio interfierence or you have Power saving switched on.
>>>
>>> Best regards,
>>>   Monty
>>>  On
>>> Fri, 29 Jun 2007, David Allen wrote:
>>>
>>>> Hi Betty!
>>>>
>>>> Welcome to the list.
>>>>
>>>> I am not as experienced as some on this list, but think you should
>>>> connect
>>>> it through the Loadstone software. That is, turn on the receiver, then
>>>> go
>>>> into Loadstone and go to options GPS Find GPS. Then you connect it.
>>>>
>>>> Cheers,
>>>> Dave
>>>> ----- Original Message -----
>>>> From: "Betty Nobel" <bnobel at telus.net>
>>>> To: <Loadstone at loadstone-gps.com>
>>>> Sent: Friday, June 29, 2007 4:56 PM
>>>> Subject: [Loadstone] some initial problems
>>>>
>>>>
>>>> I am new to the loadstone software.  I have had my nokia 6620 for some
>>>> time
>>>> now.  When I connect my royaltek 2010 to the phone and go to the
>>>> loadstone
>>>> menu and choose find gps, I get a system error and after that the menu
>>>> key
>>>> on my nokia 6620 doesn't work until I reboot the phone.  I just 
>>>> upgraded
>>>> to
>>>> the latest version of talks, so I am wondering if that might be the
>>>> problem.
>>>> Any help would be appreciated.  I downloaded the correct version of
>>>> loadstone for my phone.
>>>>
>>>> Thanks.
>>>>
>>>> Betty Nobel
>>>>
>>>>
>>>> --------------------------------------------------------------------------------
>>>>
>>>>
>>>>> _______________________________________________
>>>>> Loadstone mailing list
>>>>> Loadstone at loadstone-gps.com
>>>>> http://www.loadstone-gps.com/mailman/listinfo/loadstone
>>>>>
>>>>
>>>> _______________________________________________
>>>> Loadstone mailing list
>>>> Loadstone at loadstone-gps.com
>>>> http://www.loadstone-gps.com/mailman/listinfo/loadstone
>>>>
>>> _______________________________________________
>>> Loadstone mailing list
>>> Loadstone at loadstone-gps.com
>>> http://www.loadstone-gps.com/mailman/listinfo/loadstone
>>>
>>
>> _______________________________________________
>> Loadstone mailing list
>> Loadstone at loadstone-gps.com
>> http://www.loadstone-gps.com/mailman/listinfo/loadstone
>>
>>
>>
>>
>> -- 
>> Internal Virus Database is out-of-date.
>> Checked by AVG Free Edition.
>> Version: 7.5.472 / Virus Database: 269.9.4/860 - Release Date: 21/06/2007
>> 5:53 PM
>>
>>
>
> _______________________________________________
> Loadstone mailing list
> Loadstone at loadstone-gps.com
> http://www.loadstone-gps.com/mailman/listinfo/loadstone
> 



More information about the Loadstone mailing list