[Loadstone] First wrong steps

David Allen wd8ldy at xtra.co.nz
Tue Jun 26 10:07:03 BST 2007

Hi Shawn and list!

Many thanks. I could not find the save point option anywhere in the menus, 
so took the phone out of the case, and did what the instructions said. 
Things seemed to work pretty well. At one point when I checked altitude, I 
noticed it suggested I should be under water. I know I'm not high here, but 
perhaps that will get better with time and experience. I can avoid using the 
BT keyboard for this now that I understand it requires me to use the phone 
pad. The BT keyboard is more convenient in most situations, but the phone 
pad isn't a hardship now that I know it is what the circumstances require.

----- Original Message ----- 
From: "Shawn Kirkpatrick" <shawn at odyssey.cm.nu>
To: <loadstone at loadstone-gps.com>
Sent: Tuesday, June 26, 2007 7:58 PM
Subject: Re: [Loadstone] First wrong steps

> Well, the enter point function is for entering a point manually. In this
> case all fields are blank and you have to fill them in. To save a point
> using your current location use the save point option. In this case you 
> can
> just enter the point name, hit key 1 for options and select the save 
> option.
> This same window is also used to update an existing point. In that case
> you'd have a few more options in the menu after hitting key 1.
> When using a querty keyboard the default layout probably doesn't work too
> well. We're trying to come up with a solution for this.
> On Tue, 26 Jun 2007, David Allen wrote:
>> Hi list!
>> Well, I seem to be having a number of problems.
>> For a while, everything was working really well. But that was when I 
>> didn't
>> have a receiver. Even when I got a receiver first connected, things 
>> weren't
>> too bad at first.
>> Then I deleted my Database.
>> Now I have tried to enter points, but for some reason, my phone is not
>> getting the information from the receiver. If I go to things like 
>> positioin,
>> there is information, and the numbers there seem to be within a 
>> reasonable
>> range. But why is this information not getting there when I attempt to 
>> save
>> points? When I look in the enter point window, everything shows 0. I'm
>> getting signals, sometimes as many as 8 satelites are mentioned.
>> When I've tried saving points, the only option I have in the enter points
>> options is save.
>> Even though I've saved a couple of points, when I look around, it says no
>> points found. When I try to find points, it says no points found.
>> Obviously I'm lost before I can even start. I've only tried saving a 
>> couple
>> points that are close by, but they should be far enough apart, according 
>> to
>> chapter 2 of the manual.
>> By the way, I'm using a bluetooth keyboard, so find the pound key 
>> difficult,
>> so I go to function, then down to enter point. But I'm concerned because 
>> as
>> I said before, lat and long in the point screen only shows 0. What am I
>> missing?
>> Cheers,
>> Dave
>> _______________________________________________
>> Loadstone mailing list
>> Loadstone at loadstone-gps.com
>> http://www.loadstone-gps.com/mailman/listinfo/loadstone
> _______________________________________________
> Loadstone mailing list
> Loadstone at loadstone-gps.com
> http://www.loadstone-gps.com/mailman/listinfo/loadstone

More information about the Loadstone mailing list