[Loadstone] First wrong steps

David Allen wd8ldy at xtra.co.nz
Tue Jun 26 07:52:40 BST 2007


Hi list!

Well, I seem to be having a number of problems.

For a while, everything was working really well. But that was when I didn't 
have a receiver. Even when I got a receiver first connected, things weren't 
too bad at first.

Then I deleted my Database.

Now I have tried to enter points, but for some reason, my phone is not 
getting the information from the receiver. If I go to things like positioin, 
there is information, and the numbers there seem to be within a reasonable 
range. But why is this information not getting there when I attempt to save 
points? When I look in the enter point window, everything shows 0. I'm 
getting signals, sometimes as many as 8 satelites are mentioned.

When I've tried saving points, the only option I have in the enter points 
options is save.

Even though I've saved a couple of points, when I look around, it says no 
points found. When I try to find points, it says no points found.

Obviously I'm lost before I can even start. I've only tried saving a couple 
points that are close by, but they should be far enough apart, according to 
chapter 2 of the manual.

By the way, I'm using a bluetooth keyboard, so find the pound key difficult, 
so I go to function, then down to enter point. But I'm concerned because as 
I said before, lat and long in the point screen only shows 0. What am I 
missing?

Cheers,
Dave 



More information about the Loadstone mailing list