[Loadstone] GSM Information Bugs

yan at mistigri.org yan at mistigri.org
Tue Jun 19 12:38:24 BST 2007


	I only got the "No signal" message using the GPS. With the GSM, 
I never got it. I tested with another GSM tracking program called 
miniGPS, and when no signal is received, the Area Id, and Cell Id are 
set to 0, which seem to be an invalid number.
Regards,
	Yannick PLASSIARD
On Mon, Jun 18, 2007 at 04:51:57PM -0700, Shawn Kirkpatrick wrote:
> You should get the no signal message in the case of no gsm network. It may 
> take a few seconds or so for loadstone to catch up with the situation. I'm 
> not sure if a 0 bar reading is considered the same as having no gsm service 
> at all by the phone.
> 
> On Mon, 18 Jun 2007, yan at mistigri.org wrote:
> 
> > Hi there,
> > 	When I press '9' to hear the CellID (or name if assigned one) of
> > a cell, and there are no cells (no GSM network at all), LoadStone
> > displays the last known cell.
> > I'll try to look into the code, fix, and send a patch. :)
> >
> > Regards,
> > -- 
> > Yannick PLASSIARD
> > yan at mistigri.org
> > www.mistigri.org
> >
> > _______________________________________________
> > Loadstone mailing list
> > Loadstone at loadstone-gps.com
> > http://www.loadstone-gps.com/mailman/listinfo/loadstone
> >
> _______________________________________________
> Loadstone mailing list
> Loadstone at loadstone-gps.com
> http://www.loadstone-gps.com/mailman/listinfo/loadstone

-- 
Yannick PLASSIARD
yan at mistigri.org
www.mistigri.org



More information about the Loadstone mailing list