[Loadstone] I hope someone can answer this question.

Rob Melchers rob at loadstone-gps.com
Sat Jul 28 17:44:38 BST 2007


Hi Mike,

I've had the same problems. Solved it finally by re-installing the 
Bluetooth stack on the PC.

Rob

At 7/28/2007, you wrote:
>I am having some problems with Nokea PC-suite.  I got messages saying
>"sending failed" when I tried to send files to my phone using blue tooth.  I
>had to uninstall and reinstall PC-suite.  Now, I get a message saying some
>components were not installed and that I need to reinstall PC-suite.  I have
>tried that twice, with no improvement.
>
>I use a Nokea 6680.  Unfortunately, the cable connection doesn't work at
>this time.
>
>Has anybody had this problem?  If so, who did you fix it?
>
>
>
>_______________________________________________
>Loadstone mailing list
>Loadstone at loadstone-gps.com
>http://www.loadstone-gps.com/mailman/listinfo/loadstone
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://www.loadstone-gps.com/pipermail/loadstone/attachments/20070728/4f981c94/attachment.htm 


More information about the Loadstone mailing list