[Loadstone] Possible bug in LS 0.68

monty at loadstone-gps.com monty at loadstone-gps.com
Fri Jul 6 11:56:57 BST 2007


Hello Betty,

After discussing your Bluetooth connectivity problem concerning Loadstone 
V0.68  and your Nokia 6620 with some development team members, our initial 
conclusion is that the method used in 0.68 (for Symbian 2nd Edition 
phones) for Bluetooth connectivity conflicts with certain versions of 
firmware on the Nokia 6620.

If it is possible for you to tell us the firmware version you are using 
that would be helpful.  To find this out, enter: *#0000#  in your phone's 
main menu.  It may be that you aren't using the 6620's latest firmware.

In the mean time, a potential solution is for you and Ryan to download and 
install Loadstone V0.68 for 1st edition Nokia handsets.  If you go to the 
bottom of the handset combo box on the Loadstone download page and up 
arrow a couple of times you'll come across the 1st edition for Nokia 
Handsets.

Please let us know how you get on.

The problem with this stuff is that there are now so many phones and they 
all have their own unique behaviour it isdifficult to anticipate every 
problem - especially with some of the older models!

Hope that helps and I hope that works!  Fingers crossed...

Best regards,
   Monty

  On Thu, 5 Jul 2007, Betty Nobel wrote:

> Hi there.  No I did not have the receiver pared with the phone.  I just went
> to Loadstone and to the gps submenu and tried to connect the receiver that
> way.  It always found the receiver and then when I selected it a message
> came back saying "system error"
> I tried it on Ryan Fleury's phone too.  We are both using talks version 3.20
> on the 6620.  The same thing happened.
>
> Betty
>
> _______________________________________________
> Loadstone mailing list
> Loadstone at loadstone-gps.com
> http://www.loadstone-gps.com/mailman/listinfo/loadstone
>


More information about the Loadstone mailing list