[Loadstone] Pear Error

Tom Lange trlange at pacbell.net
Thu Jan 25 17:59:22 GMT 2007


Hi Jeff,
I just tried registering again, this time on a different computer which hadn't been used to visit the site before.  I also tried doing this on my Braille Note.  In both cases I got the Pear error.  Looks like whoever tweaked the server code recently needs to take a look at this.  Thanks.

Tom

 
  ----- Original Message ----- 
  From: Geoff Waaler 
  To: General discussion pertaining to the Loadstone GPS program 
  Sent: Thursday, January 25, 2007 8:20 AM
  Subject: Re: [Loadstone] Pear Error


  Hi Tom,

  I reproduced this here using both MSIE 8 and Mozilla Firefox 5 using your identical data (e-mail: trlange at pacbell.net and password: marshall1).

  Strange as I just successfully created a pointshare account a couple days ago.  Did you try a different password?  Since I reproduced it here using two different browsers I doubt this will help but for grins you might want to clear your cache and vary the pw?  Otherwise we'll have to defer to the person who must have made a change in the account creation code in the last couple days?
  Geoff

  ----- Original Message ----- 
  From: Tom Lange 
  To: loadstone at loadstone-gps.com 
  Sent: Thursday, January 25, 2007 9:24 AM
  Subject: [Loadstone] Pear Error


  Hi all,
  When attempting to register so that I can log into and use the point sharing system, I get the following error message, which someone might want to use for
  debugging purposes.
  I've never seen an error like this before, but it looks like something on the server's out of whack.  
   Is there another way that I can register? Thanks for any info you can provide. 
  Best regards,
  Tom 

  Error and debug information follows: 

  LoadStone PointShare - Pear error occured 
  LoadStone PointShare
  Pear error occured 
  An unexpected error has occured while processing your request. The information below may help us debug the problem. Please include it in any bug reports. 
  table with 2 columns and 7 rows
  error class 
  pear  
  message 
  DB Error: syntax error  
  debug info 
  insert into webauth_master (id,email,password,passwd-crypt) values('208','trlange at pacbell.net','marshall1','plain') [nativecode=ERROR: syntax error at
  or
  near "-" at character 53]  
  HTTP_USER_AGENT 
  Mozilla/4.0 (compatible; MSIE 7.0; Windows NT 5.1; .NET CLR 1.1.4322)  
  REMOTE_ADDR 
  69.227.26.33  
  REQUEST_URI 
  /~shane/gps/register.php  
  REQUEST_TIME 
  1169621610 



------------------------------------------------------------------------------


  _______________________________________________
  Loadstone mailing list
  Loadstone at loadstone-gps.com
  http://www.loadstone-gps.com/mailman/listinfo/loadstone



------------------------------------------------------------------------------


  No virus found in this incoming message.
  Checked by AVG Free Edition.
  Version: 7.5.432 / Virus Database: 268.17.10/651 - Release Date: 1/24/2007 6:48 PM



------------------------------------------------------------------------------


  _______________________________________________
  Loadstone mailing list
  Loadstone at loadstone-gps.com
  http://www.loadstone-gps.com/mailman/listinfo/loadstone



------------------------------------------------------------------------------


  No virus found in this incoming message.
  Checked by AVG Free Edition.
  Version: 7.5.432 / Virus Database: 268.17.11/652 - Release Date: 1/25/2007 3:32 PM
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://www.loadstone-gps.com/pipermail/loadstone/attachments/20070125/6a488eb2/attachment.htm 


More information about the Loadstone mailing list