[Loadstone] Website problems

slerythema at insightbb.com slerythema at insightbb.com
Thu Jan 25 15:38:53 GMT 2007


I'm assuming it was down because it took about two hours for my message to post to the list and it only showed up after the site came back.

Cindy

----- Original Message -----
From: Geoff Waaler <gwaaler at mindspring.com>
Date: Thursday, January 25, 2007 3:40
Subject: Re: [Loadstone] Website problems
To: General discussion pertaining to the Loadstone GPS program <loadstone at loadstone-gps.com>

> Hi Cindy,
> 
> Its fine here, but I'm posting over three hours later.  
> Take care.
> Geoff
> 
> ----- Original Message ----- 
> From: "slery" <slerythema at insightbb.com>
> To: "Loadstone listserv" <loadstone at loadstone-gps.com>
> Sent: Thursday, January 25, 2007 12:07 AM
> Subject: [Loadstone] Website problems
> 
> 
> Is the website down?
> 
> Cindy
> _______________________________________________
> Loadstone mailing list
> Loadstone at loadstone-gps.com
> http://www.loadstone-gps.com/mailman/listinfo/loadstone
> 
> 
> -- 
> No virus found in this incoming message.
> Checked by AVG Free Edition.
> Version: 7.5.432 / Virus Database: 268.17.8/649 - Release Date: 
> 1/23/2007 
> 8:40 PM
> 
> 
> _______________________________________________
> Loadstone mailing list
> Loadstone at loadstone-gps.com
> http://www.loadstone-gps.com/mailman/listinfo/loadstone
> 
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://www.loadstone-gps.com/pipermail/loadstone/attachments/20070125/fb286ccb/attachment.htm 


More information about the Loadstone mailing list