[Loadstone] Hopefully, Last Question

Michael O. Hanson mhanson at winternet.com
Sat Jan 13 18:11:17 GMT 2007


I got a database containing center points for the Appalachian Trail to load 
and import.  Loadstone doesn't bounce me back to the phone's main menu at 
this time.

When I try to find points in the database, I get nothing at all.  My phone 
doesn't seem to say or do anything.  It seems to freeze up.

I can think of four possible explanations for this but don't know which one, 
if any is correct.  There may be others.  I use a Nokia 6680 with Mobile 
Speak.  My carrier is T-Mobile.

I have Loadstone, Mobile Speak, and my databases on a memory card, which is 
almost full.  If this is the problem, I expect to upgrade the memory card by 
several times its current capacity in the next week or two.

The second explanation has to do with the fact that I live 800 miles or so 
from the closest point on the Appalachian Trail.  I set a five thousand mile 
search radius in Loadstone.  Is the distance between me and the Appalachian 
Trail what's causing this problem?

I suppose a third explanation could be related to having more than one 
database loaded at a time.  I believe loading a second database removes the 
default database from memory.  Is that correct?  If so, loading a second 
database should take care of the problem.

A fourth potential explanation has to do with the fact that I accidentally 
tried to load data fro the Appalachian Trail into my default database.  If 
this is the problem, I backed up my default database and can restore it.

Thank You,


Mike Hanson
 




More information about the Loadstone mailing list