[Loadstone] Wrong GPS Time?

monty at loadstone-gps.com monty at loadstone-gps.com
Wed Feb 21 21:28:20 GMT 2007


Hello Hasan,

You are the first person reporting to have tried the Ataris 4 chip with 
Loadstone so it is difficult for us to say for sure what the reason is for 
the inaccurate reporting of the time.

Next time you have Loadstone and your GPS receiver working and you are 
traveling, if you could activate the "Start Logging" feature (Located in 
the File submenu), let it run for a while then "stop logging" that will 
capture the data sent from your GPS receiver.  Then, you will find a file 
called NMEA.log in your Loadstone directory.  If you could E-mail me the 
log I can take a look.  Just  use the address at the top of this message.

Best regards,
   Monty


On Wed, 21 Feb 2007, Hasan Karahasan wrote:

> Hello folks,
> since a fiew days I have exchanged my Holux 236 with sirf3 against a wintec
> wbt-300 using an antaris 4 chip. This chip updates 4 times per second while
> other update only once per second. Thus I expect to get more accurate gps
> data from it. Let me play a little around before I will tell you my results.
> But since I have been using the new receiver I have no correct GPS time
> anymore. Whenever I start Loadstone, the GPS clock seams start counting at 0
> 1 0 0 or similar.
>
> Any ideas what that can be? Can we suppose it has to do with the higher
> update rate of the receiver? Or is it possibly an erroneous implementation
> of the NMEA protocol in the receiver's firmware?
>
> Thanks
> Hasan
>
> _______________________________________________
> Loadstone mailing list
> Loadstone at loadstone-gps.com
> http://www.loadstone-gps.com/mailman/listinfo/loadstone
>


More information about the Loadstone mailing list