[Loadstone] various models running Loadstone V0.66

slery slerythema at insightbb.com
Sat Feb 10 06:04:26 GMT 2007


I am using a Nokia 6620 with the latest version.  I am using the regular
version NOT the one specified as n6600.

Hope that helps.

Cindy

-----Original Message-----
From: loadstone-bounces at loadstone-gps.com
[mailto:loadstone-bounces at loadstone-gps.com]On Behalf Of
monty at loadstone-gps.com
Sent: Tuesday, February 06, 2007 5:10 PM
To: loadstone at loadstone-gps.com
Subject: [Loadstone] various models running Loadstone V0.66


Hello All,

It has recently come to our attention that certain older handset models
(other than the Nokia 6600) are not playing well with the standard
edition  of Loadstone V0.66.  Most of these phones do however seam to work
with the N6600 edition of Loadstone V0.66.

What we are interested in knowing is if anyone is successfully using the
standard edition of Loadstone V0.66 (not the N6600 edition) with the
following handset models:

Nokia 3230
Nokia 6620
Nokia 6260
Nokia 6670
Nokia 7610

Any other reports of installation troubles would also be appreciated

Thanks,
   Monty
_______________________________________________
Loadstone mailing list
Loadstone at loadstone-gps.com
http://www.loadstone-gps.com/mailman/listinfo/loadstone



More information about the Loadstone mailing list