[Loadstone] Deaf receiver?

David Allen wd8ldy at ihug.co.nz
Sat Dec 1 05:39:08 GMT 2007


Hi Shawn and list!

Well it eventually came right. Thanks for the pointers. I had neglected to 
mention weather, which I knew could be a significant factor. Weather was 
iffy today so that probably was one of the reasons it took a bit longer for 
things to sync up. I didn'r eally think the receiver was dead because it's 
too new for that, though of course, there can be exceptions in anything I 
reckon.

Will keep the order in mind for future reference. It seems to be good.

Cheers,
Dave
----- Original Message ----- 
From: "Shawn Kirkpatrick" <shawn at odyssey.cm.nu>
To: <loadstone at loadstone-gps.com>
Sent: Saturday, December 01, 2007 6:27 PM
Subject: Re: [Loadstone] Deaf receiver?


> You could be having some really bad weather conditions preventing you from
> getting a signal or maybe something else is going on. The first thing to 
> try
> is turn the phone and gps receiver off so you can cold start everything.
> Then start the phone up. Turn the gps receiver on while outside, inside 
> can
> work sometimes but can't be counted on. Then with the receiver on start
> loadstone. After a while you should get a signal. If too long goes by then
> you could try one of the start commands in the gps menu. Start with a cold
> start and see if that works.
> If non of this works then you could try removing the battery from your
> receiver for a while. I'm not sure if the globalsat has any kind of backup
> battery for settings or how long the battery has to be out before the unit
> resets back to factory defaults. A google search might turn up more
> information. It's doubtful that your receiver is dead unless something 
> very
> strange happened.
>
> On Sat, 1 Dec 2007, David Allen wrote:
>
>> Hi all!
>>
>> My receiver is a Globalsat BT338. I believe the problem has been 
>> discussed
>> before, but I forget the solution.
>>
>> I am not in an urban canyon area. Have had my receiver on for over an 
>> hour,
>> have tried doing all the things that usually help. I almost never get
>> signals instantly, but usually can acquire at least three satelites if I
>> leave the receiver on the desk for a few minutes or navigate outside.
>> Nothing seems to work today.
>>
>> I've tried looking at the WAAS/EGNOS settings in the receiver. How does 
>> one
>> tell if on or off has been selected?
>>
>> Tried looking at the getting started manual, the menu and key reference,
>> glossary, and the resources, but haven't found much to guide me on this
>> question. I charged my receiver overnight and turned my phone off, both 
>> to
>> save power and to avoid any unwanted calls, but that's all I've done
>> recently rleative to these issues. Had plenty of signals last night when 
>> I
>> called it a day.
>>
>> Cheers,
>> Dave
>> _______________________________________________
>> Loadstone mailing list
>> Loadstone at loadstone-gps.com
>> http://www.loadstone-gps.com/mailman/listinfo/loadstone
>>
> _______________________________________________
> Loadstone mailing list
> Loadstone at loadstone-gps.com
> http://www.loadstone-gps.com/mailman/listinfo/loadstone
> 


More information about the Loadstone mailing list