[Loadstone] Deaf receiver?

David Allen wd8ldy at ihug.co.nz
Sat Dec 1 01:34:55 GMT 2007


Hi all!

My receiver is a Globalsat BT338. I believe the problem has been discussed 
before, but I forget the solution.

I am not in an urban canyon area. Have had my receiver on for over an hour, 
have tried doing all the things that usually help. I almost never get 
signals instantly, but usually can acquire at least three satelites if I 
leave the receiver on the desk for a few minutes or navigate outside. 
Nothing seems to work today.

I've tried looking at the WAAS/EGNOS settings in the receiver. How does one 
tell if on or off has been selected?

Tried looking at the getting started manual, the menu and key reference, 
glossary, and the resources, but haven't found much to guide me on this 
question. I charged my receiver overnight and turned my phone off, both to 
save power and to avoid any unwanted calls, but that's all I've done 
recently rleative to these issues. Had plenty of signals last night when I 
called it a day.

Cheers,
Dave 


More information about the Loadstone mailing list