[Loadstone] POI-Converter: Something Seems To Be Wrong

Rob Melchers rob at loadstone-gps.com
Thu Aug 16 21:27:28 BST 2007


OK, seems that the permissions on the user directory changed by them 
selves. I've reset it and it should work now. Note that .csv means comma 
seperated. You may want to restrict the number of decimals to 7 in the 
coordinates. That's accurate to the centimeter, GPS is accurate to 10 meters.

Rob

At 8/16/2007, you wrote:
>I'll have to look into this. I replaced your user id with 12345, changed 
>the semicolons with comma's and it worked:
>
>table,point
>name,latitude,longitude,accuracy,satellites,priority,userid,id
>"Railway Station",87656246,473359583,2,4,2,12345,861302528
>
>When I use your own id it's the 404, strange. I'll get back to you as soon 
>as I know what's going on.
>
>Rob
>
>At 8/16/2007, you wrote:
>>HI Rob,
>>Well, as stated in my last email, changing my email address in the settings
>>also changed my userid; it went from bein 6805 to 63822, which is indeed a
>>five digit value.
>>But the 404 error, when clicking the Download Button, still occurs.
>>
>>I try converting a CSV file that has lines like the following in it:
>>Railway Station;8.7656246452;47.3359583956
>>
>>To test it out, I tried replacing the ; separators by commas (,) - but this
>>did not solve anything.
>>I then tried removing the dots (.) from the numbers, without any success
>>either.
>>
>>Do you see what else I could try?
>>
>>Best Regards,
>>Rene
>>
>>
>>________________________________
>>
>>         Von: loadstone-bounces at loadstone-gps.com
>>[mailto:loadstone-bounces at loadstone-gps.com] Im Auftrag von Rob Melchers
>>         Gesendet: Donnerstag, 16. August 2007 20:35
>>         An: loadstone at loadstone-gps.com
>>         Betreff: Re: [Loadstone] POI-Converter: Something Seems To Be Wrong
>>
>>
>>         Hi Rene,
>>
>>         "The first time I tried to convert the database, I entered the value
>>68.5 as
>>
>>
>>                 user ID, as it appeared in the exported Database files on my
>>PC"
>>
>>
>>         Your user id should be a number of 5 digits as it appears as the
>>second last entry in a Loadstone database line, as in the following example:
>>         "front door",523517733,49779616,1,8,0,46723,1179615931
>>         The user id in this case is: 46723
>>
>>         For some reason the error trap didn't catch this in your second
>>attempt, so the resulting file could not be found.
>>
>>         Please check the exported file for your correct user id and try
>>again.
>>
>>         I don't think there's another Loadstone database converter to be
>>found on the web...
>>
>>         Rob
>>
>>
>>
>>
>>_______________________________________________
>>Loadstone mailing list
>>Loadstone at loadstone-gps.com
>>http://www.loadstone-gps.com/mailman/listinfo/loadstone
>_______________________________________________
>Loadstone mailing list
>Loadstone at loadstone-gps.com
>http://www.loadstone-gps.com/mailman/listinfo/loadstone
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://www.loadstone-gps.com/pipermail/loadstone/attachments/20070816/c1712bb5/attachment-0001.htm 


More information about the Loadstone mailing list