[Loadstone] POI-Converter: Something Seems To Be Wrong

René Jaun Rene.Jaun at Access-For-All.CH
Thu Aug 16 18:03:28 BST 2007


Hi,
This is Rene from Switzerland. I just subscribed to this mailing list,
hoping to find support to my issues I have with the POI Converter at
http://www.loadstone-gps.com/tools/poiconv/poi_conv.php

My Situation: I have an .CSV in the format:
Name,Longitude,Latitude

Out of this, I would like to create a LoadStone DataBase.

My first issue:
The first time I tried to convert the database, I entered the value 68.5 as
user ID, as it appeared in the exported Database files on my PC.
Unfortunately, I got the message "Invalid Userid".
I was wondering if this was a bug. In my LoadStone Settings, I had entered a
swiss email address (ending on .CH); is it possible that this .CH Ending
causes invalid user IDS to be created?

Anyways - I solved the issue by just filling in my second email address
(ending on .COM); which obviously worked, since the error message did not
show up again. But unfortunately...

My second Issue:
I was able to get to a Results page, where a "Download" Link to my file
should have been created.

Unfortunately, this "download" Link (pointing to
http://www.loadstone-gps.com/tools/inc/down_del.php?
), resulted in a 404 Not Found Error Page.

.... And this is where I'm stuck.

Can anyone either tell me if POI Converter is down? Or if I did something
wrong when creating the file?
And: Does there happen to be another way of converting my CSV into a
LoadStone Database?

Thanks very, very much for any help!

Kindest Regards,
Rene





More information about the Loadstone mailing list