[Loadstone] Help me please!! A problem with Loadstone

Przemysław Rogalski Rogalski at o2.pl
Wed Sep 20 13:27:21 BST 2006


I'm not sure if you received my reply (from progalski at plusnet.pl, mobile phone), but if not, I would like to write, that you have solved my problem:) Thank so much for help and congratulations for success:)
Now I can load checkpoints, I can check my points regardless of the status of the GPS receiver, I can take full advantage from "Use Checkpoints only" and "Isolate Checkpoints" modes; additionally, I really like the announcements that these modes are checked/unchecked and enabled/disabled; I also noticed that folder name Pointlists has been changed into "Checkpoints" which is logical.
To sum up, I am really impressed and thankful for so many improvements made in only four days:)
Regards!
Przemyslaw
----- Wiadomość oryginalna ----- 
Od: "Shawn Kirkpatrick" <shawn at odyssey.cm.nu>
Do: "Przemysław Rogalski" <Rogalski at o2.pl>
Wysłano: 20 września 2006 03:22
Temat: Re: Help me please!! A problem with Loadstone


> Attached is a test version of loadstone. This may fix the problem you're 
> having with checkpoints. This is just a test version so the fix may or may 
> not work and might not be complete. You seem to be the only one with this 
> particular problem. When Monty tried your database he was able to check and 
> uncheck points with no problems.
> As for the function you suggest implementing, I don't see how this would 
> work. What would be used as the current point? the closest point like you'd 
> get by pressing select or the closest point in the direction of trabel like 
> you'd get by pressing up arrow? This wouldn't always give you the expected 
> result. If you want to update the position of the point then there's a good 
> chance that this wouldn't work since the point's position is wrong. If you 
> know a point is wrong it's easier to find it before you get to it in 
> exploration mode, wait until you arrive at the propper position and then do 
> the update. But if you aren't in position even long enought to locate the 
> point then there's a good chance your position won't be very accurate 
> anyway.
> 
> On Tue, 19 Sep 2006, Przemysław Rogalski wrote:
> 
>> OK, I changed all comas into dots in all my CheckPoint files, but after loading a corrected file, "Use checkpoint" mode doesn't still appear in the menu; I also can't check/uncheck points.
>>
>> What may I try to do in order to sove this problem?
>>
>>
>> Finding a current POI in exploration mode in ten seconds is quite difficult for m e.
>> That's why I insist on introducing a function thanks to which you could quickly mark and update a current point (eg. just by going to exploration mode, pressing star and #).
>>
>>
>> ----- Wiadomość oryginalna -----
>> Od: "Shawn Kirkpatrick" <shawn at odyssey.cm.nu>
>> Do: "Przemysław Rogalski" <Rogalski at o2.pl>
>> DW: "Monty Lilburn" <monty at loadstone-gps.com>
>> Wysłano: 19 września 2006 01:36
>> Temat: Re: Help me please!! A problem with Loadstone
>>
>>
>>> Hello.
>>> I see the problem but I'm not sure how it's going to be solved. Do you use a
>>> different separator for decimal numbers? All your pointlist (checkpoint now)
>>> files are wrong, they contain the comma character where there should be a
>>> dot. This is probably to do with your locale settings. for you would a
>>> number like 1.5 be written 1 period 5 or would it be 1 comma 5? This could
>>> be very tricky to fix.
>>>
>>> On Mon, 18 Sep 2006, Przemysław Rogalski wrote:
>>>
>>>> Hello!
>>>> Could you please examine my Loadstone files and check:
>>>> 1. Why I can't check/uncheck points (regardles of the status of my GPS receiver)?
>>>> 2. Why does "Use checkpoints" mode not appear in the menu after I have loaded any of my checkpoint lists?
>>>> I reinstalled the application and created my default database several times, but it didn't help.
>>>> Help me, please...
>>>> Przemyslaw
>>>>
>>>
>>
>



More information about the Loadstone mailing list