[Loadstone] question about saving and loading checkpoints

Rob Melchers rob at loadstone-gps.com
Tue Oct 10 15:02:05 BST 2006


Yes, go to Tools/Settings/Phone/General 
(Instrumenten/Instellingen/Telefoon/Algemeen) and change to English. You'll 
need an English TTS installed on your phone to be able to hear the output. 
You'll probably have to do the checking one more time to ensure the data 
are recorded in the right format. I use Talks, don't know if this works 
with MobileSpeak, but no changes to MobileSpeak should be necessary. You 
can contact me off list if you need assistance with an English TTS.

Greets,

Rob

At 10/10/2006, you wrote:
>Hi Rob,
>
>Thank you very much for your answer.
>Do I understand right that you mean I should just set my phone to another
>input language, e.g. English? You don't mean I have to change anything in
>the settings of my Mobile Speak?
>
>Kind regards,
>Miranda
>
>
>Rob Melchers wrote:
> >> Hi Miranda,
> >>
> >> Looks like you aren't doing anything wrong. There is however a
> >> language related issue that will be resolved in  the next update. If
> >> your phone is set to Dutch as reading and writing this might cause
> >> the problem. For the moment, try to switch to another language if
> >> possible.
> >>
> >> The order in wich you enter checkpoints does not (yet) matter.
> >>
> >> Best regards,
> >>
> >> Rob (also from the Netherlands)
> >>
> >> At 10/10/2006, you wrote:
> >>> Hello all,
> >>>
> >>> I'm entirely new to Loadstone, so I apologize in advance if my
> >>> questions sound ignorant or if this matter was already discussed
> >>> here earlier.
> >>>
> >>> I have some trouble with checkpoints. I am able to create them and
> >>> then save them to a file. And, after loading that file again later,
> >>> I do have the menu options concerning checkpoints in the functions
> >>> menu, such as "use checkpoints". However, in exploration mode,
> >>> Loadstone doesn't mention them as "checked", like it does with
> >>> newly created checkpoints, and it doesn't warn me when approaching
> >>> one of them in navigation mode.
> >>> If I then "check" the points again by hand, everything works again
> >>> as it should. But I don't suppose it should be necessary to "check"
> >>> points again after loading them from a file of saved checkpoints.
> >>>
> >>> Does anybody recognize this problem, or is it perhaps just that I do
> >>> something wrong?
> >>> Any help would be much appreciated.
> >>>
> >>> By the way, does it matter in which order checkpoints are created?
> >>> Do you have to create them in the same order as you pass them on
> >>> your route?
> >>>
> >>> Thanks in advance,
> >>> Miranda (from the Netherlands).
> >>>
> >>> _______________________________________________
> >>> Loadstone mailing list
> >>> Loadstone at loadstone-gps.com
> >>> http://www.loadstone-gps.com/mailman/listinfo/loadstone
> >>
> >
> >
> >
> >> _______________________________________________
> >> Loadstone mailing list
> >> Loadstone at loadstone-gps.com
> >> http://www.loadstone-gps.com/mailman/listinfo/loadstone
>
>_______________________________________________
>Loadstone mailing list
>Loadstone at loadstone-gps.com
>http://www.loadstone-gps.com/mailman/listinfo/loadstone
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://www.loadstone-gps.com/pipermail/loadstone/attachments/20061010/a10389e8/attachment-0001.htm 


More information about the Loadstone mailing list