[Loadstone] Exploration mode commands do not speak

Sandberg, Robert robert.sandberg at sap.com
Tue Jul 25 16:42:07 BST 2006


Hi folks!
As a work around until the bug is fixed, wouldn't it help to press the
Talks key followed by the selection key? That should read the current
screen.
Cheers,
Robbie 

-----Original Message-----
From: loadstone-bounces at loadstone-gps.com
[mailto:loadstone-bounces at loadstone-gps.com] On Behalf Of Monty Lilburn
Sent: Dienstag, 25. Juli 2006 15:34
To: loadstone at loadstone-gps.com
Subject: [Loadstone] Exploration mode commands do not speak

Hello all,

We have recently been made aware that on certain phones for some unclear

reason Exploration mode commands are not functioning as expected.

As an example, if you enter Exploration mode and attempt to move the 
Exploration mode focus to the next point to the East (by pressing 6) 
,Loadstone should print the resulting point on the screen and in turn
will 
speak the resulting point via your phone's screen reader.

What seams to be happening with some people is the resulting point is 
being displayed on the screen but the screen  reader is not speaking the

result.

At this point we are slightly baffled as to why this is happening.  We 
will however track this problem down with your help.

We need to hear from as many people as possible whether it is working
for 
you or not.  If people could please post a message to the list including

their experience that would be very much appreciated and will assist us
in 
rectifying the problem.

If you could please let us know the following:

1.  Are you able to receive feedback from your screen reader while
moving 
around in Exploration mode (using keys 1 through 9)

2.  What screen reader and version are you using?

3.  What make and model of phone are you using?  (The firmware version 
would be useful to know as well)  To find out your Nokia phone's
firmware 
version, type: star number sign zero zero zero zero and number sign. 
(Number sign = hash)

4.  Are you using Loadstone in conjunction with a GPS receiver?  If so, 
what make and model are you using?

Again, even if this is working fine for you if you could let us know
that 
would be very useful!  That way we can rule in or out potential causes!

We will try and fix this as soon as possible as we can imagine it must
be 
quite annoying though it works fine on each of the Developer's phones - 
granted none of which are running the latest screen readers or are new 
themselves!

Thanks,
   Monty



_______________________________________________
Loadstone mailing list
Loadstone at loadstone-gps.com
http://www.loadstone-gps.com/mailman/listinfo/loadstone



More information about the Loadstone mailing list