[Loadstone] Help needed Shawn.

Aedan O'Meara aomeara at iol.ie
Mon Dec 18 14:33:07 GMT 2006


Hi Shawn,
I now have the serial data cable for my Holux slim 236 and have tried to
disable the SN without success so far. 
The cable is recognised in win xp and put up on the programs menu.
Under device manager the serial port 17 comes up with a baud rate of
9600 and is identified as Holux.
Going into sirfdemo i could only get sw recognition by ticking off odata
etc in the settings. I was then allowed to get at static navigation  and
send the disable command. Nothing seems to happen but under the
assumption that it had I clicked on nmea mode and then after powering up
the gps it kept timing out! Loadstone kept saying clock has stopped
ticking after 5 secs and yet it could still find the Holux gps every
time!. I assumed that the nmea mode had not taken so I then tried to
reset to nmea bagain ut had no success until I reset the baud rate
offered when you select nmea to 38400. This did change me back to nmea
and the nmea option was then greyed out indicating that I was now in
that mode. 
However, the SN is still on! but at least the gps is working fine in all
other respects again without having had to pull the battery. 
That Sirfdemo is certainly very spongy!
Questions:
1. Should the power switch be on or off in the Holux gps when using the
cable?
2. Is there any indication given by sirfdemo to verify that the SN is
turned off?I assume "disable"is the correct command to use here.
3. What are the correct baud rates to use?
4. When resetting to nmea mode are all the settings offered in the list
box correct to zap into the gps? I seem to remember reading somewhere
hthat some of these need changing before sending. Was it something to do
with the number of channels scanned?

I wonder if you can remember the steps necessary when you did this to
your earlier Holux model. 
Regards
Aedan. 



More information about the Loadstone mailing list